Leyes y normas del temario: texto completo
El texto íntegro de las normas que citan los temas de JusticiaOpo, con índice y un enlace directo a cada artículo. Se copian de los boletines oficiales (las normas jurídicas no tienen derechos de autor, art. 13 de la Ley de Propiedad Intelectual) y se actualizan solas cuando cambia el texto consolidado.
- Acuerdo de 7 de junio de 1995, del Pleno del Consejo General del Poder Judicial, por el que se ordena la publicación de los Reglamentos de la Carrera Judicial, de la Escuela Judicial, de los Jueces de Paz, de los Órganos de Gobierno de Tribunales y de los Aspectos Accesorios de las Actuaciones Judiciales, así como de la relación de ficheros de carácter personal existentes en el Consejo General del Poder Judicial · actualizada a 13/07/1995
- Constitución Española · actualizada a 20/05/2026
- Decisión (ue) 2023/2061 del consejo europeo · actualizada a 29/11/2024
- Decreto de 14 de noviembre de 1958 por el que se aprueba el Reglamento de la Ley del Registro Civil · actualizada a 16/12/2025
- Decreto de 8 de febrero de 1946 por el que se aprueba la nueva redacción oficial de la Ley Hipotecaria · actualizada a 07/01/2026
- Instrucción 2/2003, de 26 de febrero, del Pleno del Consejo General del Poder Judicial, sobre Código de Conducta para usuarios de equipos y sistemas informáticos al servicio de la Administración de Justicia · actualizada a 10/03/2003
- Instrucción de 23 de julio de 2025, de la Dirección General de Seguridad Jurídica y Fe Pública, sobre la realización del traslado de inscripciones realizadas de conformidad con la Ley de 8 de junio de 1957, del Registro Civil, a registros individuales · actualizada a 20/12/2025
- Instrucción de 9 de enero de 2026, de la Dirección General de Seguridad Jurídica y Fe Pública, sobre criterios de competencia aplicables a las oficinas consulares del Registro Civil · actualizada a 09/02/2026
- Ley 1/2000, de 7 de enero, de Enjuiciamiento Civil · actualizada a 05/10/2026
- Ley 15/2015, de 2 de julio, de la Jurisdicción Voluntaria · actualizada a 05/03/2026
- Ley 15/2022, de 12 de julio, integral para la igualdad de trato y la no discriminación · actualizada a 27/07/2026
- Ley 20/2011, de 21 de julio, del Registro Civil · actualizada a 24/02/2026
- Ley 23/2014, de 20 de noviembre, de reconocimiento mutuo de resoluciones penales en la Unión Europea · actualizada a 19/12/2025
- Ley 29/1998, de 13 de julio, reguladora de la Jurisdicción Contencioso-administrativa · actualizada a 05/03/2026
- Ley 29/2015, de 30 de julio, de cooperación jurídica internacional en materia civil · actualizada a 19/12/2025
- Ley 31/1995, de 8 de noviembre, de Prevención de Riesgos Laborales · actualizada a 22/06/2026
- Ley 36/2011, de 10 de octubre, reguladora de la jurisdicción social · actualizada a 27/08/2026
- Ley 38/1988, de 28 de diciembre, de Demarcación y de Planta Judicial · actualizada a 09/07/2026
- Ley 4/2023, de 28 de febrero, para la igualdad real y efectiva de las personas trans y para la garantía de los derechos de las personas LGTBI · actualizada a 20/12/2025
- Ley 40/2015, de 1 de octubre, de Régimen Jurídico del Sector Público · actualizada a 05/10/2026
- Ley 50/1981, de 30 de diciembre, por la que se regula el Estatuto Orgánico del Ministerio Fiscal · actualizada a 09/07/2026
- Ley 50/1997, de 27 de noviembre, del Gobierno · actualizada a 21/09/2026
- Ley 7/1985, de 2 de abril, Reguladora de las Bases del Régimen Local · actualizada a 05/10/2026
- Ley 9/1987, de 12 de junio, de Organos de Representación, Determinación de las Condiciones de Trabajo y Participación del Personal al Servicio de las Administraciones Públicas · actualizada a 12/01/2026
- Ley Orgánica 1/1995, de 13 de marzo, de Estatuto de Autonomía de Ceuta · actualizada a 18/12/2025
- Ley Orgánica 1/2004, de 28 de diciembre, de Medidas de Protección Integral contra la Violencia de Género · actualizada a 10/07/2026
- Ley Orgánica 1/2025, de 2 de enero, de medidas en materia de eficiencia del Servicio Público de Justicia · actualizada a 09/07/2026
- Ley Orgánica 11/1985, de 2 de agosto, de Libertad Sindical · actualizada a 16/12/2025
- Ley Orgánica 13/1982, de 10 de agosto, de reintegración y amejoramiento del Régimen Foral de Navarra · actualizada a 29/09/2026
- Ley Orgánica 2/1979, de 3 de octubre, del Tribunal Constitucional · actualizada a 12/06/2026
- Ley Orgánica 2/1995, de 13 de marzo, de Estatuto de Autonomía de Melilla · actualizada a 18/12/2025
- Ley Orgánica 3/1979, de 18 de diciembre, de Estatuto de Autonomía para el País Vasco · actualizada a 24/07/2026
- Ley Orgánica 3/1984, de 26 de marzo, reguladora de la iniciativa legislativa popular · actualizada a 16/12/2025
- Ley Orgánica 3/2007, de 22 de marzo, para la igualdad efectiva de mujeres y hombres · actualizada a 19/12/2025
- Ley Orgánica 3/2024, de 2 de agosto, de reforma de la Ley Orgánica 6/1985, de 1 de julio, del Poder Judicial y de reforma de la Ley 50/1981, de 30 de diciembre, por la que se regula el Estatuto Orgánico del Ministerio Fiscal · actualizada a 05/08/2024
- Ley Orgánica 5/1985, de 19 de junio, del Régimen Electoral General · actualizada a 27/07/2026
- Ley Orgánica 5/1995, de 22 de mayo, del Tribunal del Jurado · actualizada a 18/12/2025
- Ley Orgánica 6/1985, de 1 de julio, del Poder Judicial · actualizada a 28/09/2026
- Ley Orgánica 7/2015, de 21 de julio, por la que se modifica la Ley Orgánica 6/1985, de 1 de julio, del Poder Judicial · actualizada a 19/12/2025
- Orden JUS/1926/2006, de 15 de junio, por la que se aprueban las normas y los modelos de relaciones documentales que regulan la remisión de documentación jurídica a los diferentes archivos judiciales en las Comunidades Autónomas sin traspasos recibidos del Ministerio de Justicia · actualizada a 19/06/2006
- Orden JUS/3126/2003, de 30 de octubre, por la que se crea la Comisión para la Modernización del Lenguaje Jurídico · actualizada a 11/11/2003
- Orden JUS/615/2012, de 1 de marzo, por la que se regula la duración de la jornada general de trabajo en cómputo anual y las de las jornadas en régimen de dedicación especial para el personal al servicio de la Administración de Justicia · actualizada a 19/12/2025
- Orden PJC/1549/2025, de 22 de diciembre, por la que se convocan procesos selectivos para ingreso, por el sistema general de acceso libre, mediante de oposición, a los Cuerpos de Gestión Procesal y Administrativa, Tramitación Procesal y Administrativa y Auxilio Judicial de la Administración de Justicia · actualizada a 30/12/2025
- Orden PJC/937/2026, de 28 de agosto, por la que se aprueba la relación definitiva de personas admitidas y excluidas y se publican las sedes de examen de los procesos selectivos para ingreso, por el sistema general de acceso libre, en los Cuerpos de Gestión Procesal y Administrativa, Tramitación Procesal y Administrativa y Auxilio Judicial de la Administración de Justicia, convocado por Orden PJC/1549/2025, de 22 de diciembre · actualizada a 07/09/2026
- Portal oficial de la UE: instituciones y organismos (european-union.europa.eu) · actualizada a 05/10/2026
- RFC 1034 y RFC 1035 – Domain Name System (DNS) · actualizada a 05/10/2026
- RFC 1939 – POP3 · actualizada a 05/10/2026
- RFC 2045 – MIME · actualizada a 05/10/2026
- RFC 3986 – URI: sintaxis genérica · actualizada a 05/10/2026
- RFC 5321 – SMTP · actualizada a 05/10/2026
- RFC 768 – User Datagram Protocol (UDP) · actualizada a 05/10/2026
- RFC 791 – Internet Protocol (IP) · actualizada a 05/10/2026
- RFC 854 – Telnet; RFC 4253 – SSH (puerto 22) · actualizada a 05/10/2026
- RFC 959 – File Transfer Protocol (FTP) · actualizada a 05/10/2026
- Real Decreto 1065/2015, de 27 de noviembre, sobre comunicaciones electrónicas en la Administración de Justicia en el ámbito territorial del Ministerio de Justicia y por el que se regula el sistema LexNET · actualizada a 19/12/2025
- Real Decreto 1451/2005, de 7 de diciembre, por el que se aprueba el Reglamento de Ingreso, Provisión de Puestos de Trabajo y Promoción Profesional del Personal Funcionario al Servicio de la Administración de Justicia · actualizada a 18/12/2025
- Real Decreto 204/2024, de 27 de febrero, por el que se desarrolla la estructura orgánica básica del Ministerio de la Presidencia, Justicia y Relaciones con las Cortes, y se modifica el Real Decreto 1012/2022, de 5 de diciembre, por el que se establece la estructura orgánica de la Abogacía General del Estado, se regula la inspección de los servicios en su ámbito y se dictan normas sobre su personal · actualizada a 23/09/2026
- Real Decreto 387/2026, de 6 de mayo, por el que se aprueba la oferta de empleo público correspondiente al ejercicio 2026 · actualizada a 07/05/2026
- Real Decreto 796/2005, de 1 de julio, por el que se aprueba el Reglamento general de régimen disciplinario del personal al servicio de la Administración de Justicia · actualizada a 18/12/2025
- Real Decreto 937/2003, de 18 de julio, de modernización de los archivos judiciales · actualizada a 18/12/2025
- Real Decreto Legislativo 5/2015, de 30 de octubre, por el que se aprueba el texto refundido de la Ley del Estatuto Básico del Empleado Público · actualizada a 05/10/2026
- Real Decreto de 14 de septiembre de 1882 por el que se aprueba la Ley de Enjuiciamiento Criminal · actualizada a 09/04/2026
- Real Decreto de 24 de julio de 1889 por el que se publica el Código Civil · actualizada a 07/09/2026
- Real Decreto-ley 17/1977, de 4 de marzo, sobre relaciones de trabajo · actualizada a 16/12/2025
- Real Decreto-ley 6/2023, de 19 de diciembre, por el que se aprueban medidas urgentes para la ejecución del Plan de Recuperación, Transformación y Resiliencia en materia de servicio público de justicia, función pública, régimen local y mecenazgo · actualizada a 16/09/2026
- Reforma del apartado 3 del artículo 69 de la Constitución Española, a los efectos de que la isla de Formentera elija un senador propio, de 19 de mayo de 2026 · actualizada a 20/05/2026
- Resolución de 15 de septiembre de 2026, de la Dirección General para la Eficiencia del Servicio Público de Justicia, por la que se regula la duración de la jornada general de trabajo en cómputo anual y las de las jornadas especiales en régimen de dedicación especial para el personal al servicio de la Administración de Justicia · actualizada a 21/09/2026
- Resolución de 24 de febrero de 1982 por la que se ordena la publicación en el «Boletín Oficial del Estado» del nuevo Reglamento del Congreso de los Diputados · actualizada a 28/07/2026
- Resolución de 28 de octubre de 2005, de la Secretaría de Estado de Justicia, por la que se dispone la publicación del Acuerdo de Consejo de Ministros de 21 de octubre de 2005, por el que se aprueba el Plan de Transparencia Judicial · actualizada a 18/12/2025
- Texto refundido del Reglamento del Senado aprobado por la Mesa del Senado, oída la Junta de Portavoces, en su reunión del día 3 de mayo de 1994 · actualizada a 09/04/2026
- Tratado de Funcionamiento de la Unión Europea, versión consolidada (DOUE C 202, de 7.6.2016), EUR-Lex CELEX 12016E/TXT · actualizada a 22/06/2020
- Tratado de la Unión Europea, versión consolidada (DOUE C 202, de 7.6.2016), EUR-Lex CELEX 12016M/TXT · actualizada a 20/08/2026